au LINE

KDDIと沖縄セルラー電話(以下、au)は、一部機種においてコミュニケーションアプリ「LINE」が利用できなくなると発表しました。

対象機種では9月中旬以降、トークの閲覧やバックアップを含め、すべての機能が利用できなくなります。対象機種は次の通り。

  • ver.8.17.0未満のLINEアプリを入れたAndroidまたはiOS

  • AQUOS K SHF31

  • AQUOS K SHF32

  • AQUOS K SHF33

ただし、利用している端末が Android OS 4.4 以上もしくは iOS 10 以上の場合、LINEアプリを8.17.0以上にアップデートすることで引き続き利用可能です。

auはLINEが利用できなくなる理由について『LINE社が一部のOSバージョンのサポートを終了するため』と説明しています。

また、NTTドコモも8月18日に、らくらくスマートフォンや4G(Xi)対応ケータイなどの一部機種において、コミュニケーションアプリ「LINE」が利用できなくなると発表しており、両社は、これまで通りLINEアプリを利用する人に対して、機種変更をするよう呼びかけています。


source:au